أهلا وسهلا بك زائرنا الكريم في منتدى دعم PBBoard الرسمي، لكي تتمكن من المشاركة ومشاهدة جميع أقسام المنتدى وكافة الميزات ، يجب عليك إنشاء حساب جديد بالتسجيل بالضغط هنا أو تسجيل الدخول اضغط هنا إذا كنت عضواً .

مشكلة في تنصيب المنتدى ؟؟

اخواني الكرام في الادارة لدي مشكلة وهي في تنصيب المنتدى على موقعي وهي انني بعد رفع الملفات وتعديل ملف الكونفج واعطاء التصاريح اللازمة لبعض الملفات وا


موضوع مغلق


  • تمت الإجابة
18-06-2017 04:17 صباحاً
معلومات الكاتب ▼
انضم في : 14-04-2014
رقم العضوية : 5,297
المشاركات : 14
الجنس :
تاريخ الميلاد : 5-4-1990
قوة السمعة : 0
موقعي : زيارة موقعي
اخواني الكرام في الادارة
لدي مشكلة وهي في تنصيب المنتدى على موقعي وهي انني بعد رفع الملفات وتعديل ملف الكونفج واعطاء التصاريح اللازمة لبعض الملفات والمجلدات
اذهب الى الخطوة الاخيرة في التنصيب من خلال هذا الرابط http://www.tv-npn.tk/forum/upload/setup/install/index.php
ولكنه يعطيني صفحة خطأ 403 ويحولني لصفحة الاستضافة ؟؟ اريد معرفة السبب هل هي من الاستضافة ام خطأ مني مع العلم انني قمت بكافة خطوات رفع الملفات وما سبق بشكل صحيح ولست اول مرة اقوم لذلك ؟؟ ارجوكم ساعدوني
مع العلم ان الاستضافة مجانية وهذه هي hostinger.ae

look/images/icons/i1.gif مشكلة في تنصيب المنتدى ؟؟
  18-06-2017 05:56 صباحاً   [1]
معلومات الكاتب ▼
انضم في : 18-07-2009
رقم العضوية : 1
المشاركات : 12,612
الدولة : KSA
الجنس :
الدعوات : 52
قوة السمعة : 74,376
موقعي : زيارة موقعي
رابط منتداك الصحيح هو
http://www.tv-npn.tk/forum/

لكن لديك خطأ في اسم الهوست الي هو اسم الخادم مضيف Mysql
لم تدخله بشكل صحيح في ملف: engine/config.php
استبدل localhost بـمضيف Mysql الذي سيظهر لك بعد انشاء قاعدة البيانات كهذا

مثال
MjYzNzE5MQ7070mysql-dses


ايضاً من لوحة التحكم الرئيسية للإستضافة ادخل على اعدادات PHP
واختر إصدار PHP 5.3 ​

وهنا تجد
شرح جديد بالفيديو لعمل وانشاء وتركيب منتدى PBBoard الإصدار 3.0.2

بالتوفيق

look/images/icons/i1.gif مشكلة في تنصيب المنتدى ؟؟
  18-06-2017 03:41 مساءً   [2]
معلومات الكاتب ▼
انضم في : 14-04-2014
رقم العضوية : 5,297
المشاركات : 14
الجنس :
تاريخ الميلاد : 5-4-1990
قوة السمعة : 0
موقعي : زيارة موقعي
شكرا لك اخي الكريم قمت بكل الخطوات التي تحدثت عنها ولكن تأتيني صفحة بيضاء عند البدء في التنصيب
http://www.tv-npn.tk/forum/setup/install/index.php

لا اعلم ما هو السبب مع انني قمت بعمل كل المطلوب


تم تحرير المشاركة بواسطة :محترف فلسطين بتاريخ:18-06-2017 03:42 مساءً


look/images/icons/i1.gif مشكلة في تنصيب المنتدى ؟؟
  18-06-2017 07:29 مساءً   [3]
معلومات الكاتب ▼
انضم في : 18-07-2009
رقم العضوية : 1
المشاركات : 12,612
الدولة : KSA
الجنس :
الدعوات : 52
قوة السمعة : 74,376
موقعي : زيارة موقعي
اقتبـاس ،، ايضاً من لوحة التحكم الرئيسية للإستضافة ادخل على اعدادات PHP
واختر إصدار PHP 5.4 ​ ​

look/images/icons/i1.gif مشكلة في تنصيب المنتدى ؟؟
  19-06-2017 12:30 صباحاً   [4]
معلومات الكاتب ▼
انضم في : 14-04-2014
رقم العضوية : 5,297
المشاركات : 14
الجنس :
تاريخ الميلاد : 5-4-1990
قوة السمعة : 0
موقعي : زيارة موقعي
المشاركة الأصلية كتبت بواسطة: Soliman
اقتبـاس ،، ايضاً من لوحة التحكم الرئيسية للإستضافة ادخل على اعدادات PHP
واختر إصدار PHP 5.4 ​ ​
للاسف لم تحل المشكلة جربت كل اصدارات php حتى 7

look/images/icons/i1.gif مشكلة في تنصيب المنتدى ؟؟
  19-06-2017 12:45 صباحاً   [5]
معلومات الكاتب ▼
انضم في : 18-07-2009
رقم العضوية : 1
المشاركات : 12,612
الدولة : KSA
الجنس :
الدعوات : 52
قوة السمعة : 74,376
موقعي : زيارة موقعي
ارسل بيانات لوحة الأستضافة لأعاين المشكلة
راسلنا من خلال نموذج مراسلة الإدارة

look/images/icons/i1.gif مشكلة في تنصيب المنتدى ؟؟
  19-06-2017 02:14 صباحاً   [6]
معلومات الكاتب ▼
انضم في : 14-04-2014
رقم العضوية : 5,297
المشاركات : 14
الجنس :
تاريخ الميلاد : 5-4-1990
قوة السمعة : 0
موقعي : زيارة موقعي
تم الارسال وارسال البيانات عبر نموذج المراسلة
انتظر ردكم

look/images/icons/i1.gif مشكلة في تنصيب المنتدى ؟؟
  19-06-2017 03:03 صباحاً   [7]
معلومات الكاتب ▼
انضم في : 18-07-2009
رقم العضوية : 1
المشاركات : 12,612
الدولة : KSA
الجنس :
الدعوات : 52
قوة السمعة : 74,376
موقعي : زيارة موقعي
جاري المعاينة يرجى الإنتظار ..

look/images/icons/i1.gif مشكلة في تنصيب المنتدى ؟؟
  19-06-2017 04:07 صباحاً   [8]
معلومات الكاتب ▼
انضم في : 18-07-2009
رقم العضوية : 1
المشاركات : 12,612
الدولة : KSA
الجنس :
الدعوات : 52
قوة السمعة : 74,376
موقعي : زيارة موقعي
يمكنك تثبيت منتداك الآن ..

look/images/icons/i1.gif مشكلة في تنصيب المنتدى ؟؟
  19-06-2017 05:15 صباحاً   [9]
معلومات الكاتب ▼
انضم في : 14-04-2014
رقم العضوية : 5,297
المشاركات : 14
الجنس :
تاريخ الميلاد : 5-4-1990
قوة السمعة : 0
موقعي : زيارة موقعي
شكرا لك تم التثبيت بنجاح تعبتك معي اخي العزيز
ولكن ما هو السبب الذي كان يعطل التثبيت؟

look/images/icons/i1.gif مشكلة في تنصيب المنتدى ؟؟
  19-06-2017 07:29 صباحاً   [10]
معلومات الكاتب ▼
انضم في : 18-07-2009
رقم العضوية : 1
المشاركات : 12,612
الدولة : KSA
الجنس :
الدعوات : 52
قوة السمعة : 74,376
موقعي : زيارة موقعي
المشاركة الأصلية كتبت بواسطة: محترف فلسطين شكرا لك تم التثبيت بنجاح تعبتك معي اخي العزيز
ولكن ما هو السبب الذي كان يعطل التثبيت؟
كان بسبب تعطيل دالة apache_get_modules من قبل الاستضافة
والتي يتم استخدامها قبل عملية تنصيب المنتدى
للتأكد من وجود بعض Modules المركبه على سيرفر الاستضافة
كاختبار لتوافق تشغيل المنتدى على الاستضافة
فتعطيلها هو ماسبب ظهور الصفحة البيضاء
بالتالي تم الغائها ليتم اكمال التنصيب بدون استكمال جميع خطوات فحص التوافق
وبما انك اتممت خطوات التنصيب بنجاح فالاستضافة متوافقه مع تشغيل برنامج المنتدى

تم الغاء هذه الدالة من ملف التنصيب في النسخة 3.0.2
لمن يواجه نفس المشكلة يرجى اعادة تحميل النسخة من جديد
بالتوفيق



المواضيع المتشابهه
عنوان الموضوع الكاتب الردود الزوار آخر رد
مساعدة في تنصيب نسخة المنتدى على سيرفر الاباتشي mosa naj
1 57 mosa naj
مشكلة في تنصيب وتشغيل pbboard3.04 farid34000
14 177 Soliman
لا أستطيع الدخول للوحة تحكم الإدارة بعد تنصيب المنتدى Alashkar
7 586 Soliman
مشكلة في تنصيب النسخة الجديدة المتميز الجزائري
5 390 MAHDI H.D
سؤال اثناء تنصيب المنتدى Eyad
3 436 anoshalassi

الكلمات الدلالية
مشكلة ، تنصيب ، المنتدى ،









الساعة الآن 03:27 AM