أهلا وسهلا بك زائرنا الكريم في منتدى دعم PBBoard الرسمي، لكي تتمكن من المشاركة ومشاهدة جميع أقسام المنتدى وكافة الميزات ، يجب عليك إنشاء حساب جديد بالتسجيل بالضغط هنا أو تسجيل الدخول اضغط هنا إذا كنت عضواً .

هل يشتغل منتدى pbboard على نسخة php 7.4 الجديدة ؟

السلام عليكم. انا حاليا مشغل نسخة php 7.0 و اريد الترقية الى احد نسخة php 7.4 في cpanel هل سيشتغل المنتدى بشكل عادي في نسخة 7.4 وشكرا ؟



15-07-2020 05:14 مساءً
معلومات الكاتب ▼
انضم في : 27-09-2018
رقم العضوية : 8,045
المشاركات : 15
الجنس :
قوة السمعة : 0
موقعي : زيارة موقعي
السلام عليكم.

انا حاليا مشغل نسخة php 7.0 و اريد الترقية الى احد نسخة php 7.4 في cpanel

هل سيشتغل المنتدى بشكل عادي في نسخة 7.4 وشكرا ؟

look/images/icons/i1.gif هل يشتغل منتدى pbboard على نسخة php 7.4 الجديدة ؟
  15-07-2020 07:27 مساءً   [1]
معلومات الكاتب ▼
انضم في : 06-01-2018
رقم العضوية : 7,596
المشاركات : 58
الدولة : مصر
الجنس :
تاريخ الميلاد : 1-10-1999
قوة السمعة : 180
موقعي : زيارة موقعي
وعليكم السَلام ورحمة الله وبركاته
لا لن يعمل أخي مع الأسف
يفضل أن تبقى على php7.1 إلى أن يتم إصدار نسخة من السكربت تعمل على php7.4

look/images/icons/i1.gif هل يشتغل منتدى pbboard على نسخة php 7.4 الجديدة ؟
  15-07-2020 07:52 مساءً   [2]
معلومات الكاتب ▼
انضم في : 19-09-2019
رقم العضوية : 8,627
المشاركات : 33
الجنس :
تاريخ الميلاد : 15-10-1981
قوة السمعة : 60
موقعي : زيارة موقعي
المشاركة الأصلية كتبت بواسطة: MesterPerfect وعليكم السَلام ورحمة الله وبركاته
لا لن يعمل أخي مع الأسف
يفضل أن تبقى على php7.1 إلى أن يتم إصدار نسخة من السكربت تعمل على php7.4
مع احترامي لرأي حضرتك أنا حدثت إلى إصدار php7.4.4 والمنتدى شغال عندي وأصبح أسرع كمان


تم تحرير المشاركة بواسطة :Forulike بتاريخ:15-07-2020 07:55 مساءً


look/images/icons/i1.gif هل يشتغل منتدى pbboard على نسخة php 7.4 الجديدة ؟
  15-07-2020 08:29 مساءً   [3]
معلومات الكاتب ▼
انضم في : 19-09-2019
رقم العضوية : 8,627
المشاركات : 33
الجنس :
تاريخ الميلاد : 15-10-1981
قوة السمعة : 60
موقعي : زيارة موقعي
المشاركة الأصلية كتبت بواسطة: unfogiven19 السلام عليكم.

انا حاليا مشغل نسخة php 7.0 و اريد الترقية الى احد نسخة php 7.4 في cpanel

هل سيشتغل المنتدى بشكل عادي في نسخة 7.4 وشكرا ؟
المنتدى متوافق مع نسخة PHP Version 7.4.4 أنا محدث استضافتي على هذه النسخة والمنتدى شغال تمام

look/images/icons/i1.gif هل يشتغل منتدى pbboard على نسخة php 7.4 الجديدة ؟
  15-07-2020 08:55 مساءً   [4]
معلومات الكاتب ▼
انضم في : 06-01-2018
رقم العضوية : 7,596
المشاركات : 58
الدولة : مصر
الجنس :
تاريخ الميلاد : 1-10-1999
قوة السمعة : 180
موقعي : زيارة موقعي
غريبة
المنتدى رافض يعمل عندي بسبب أن php عندي هو 7
راجع المشكلة هنا
CODE

pbboard.info/forums/t23809

look/images/icons/i1.gif هل يشتغل منتدى pbboard على نسخة php 7.4 الجديدة ؟
  16-07-2020 01:03 صباحاً   [5]
معلومات الكاتب ▼
انضم في : 03-03-2014
رقم العضوية : 5,072
المشاركات : 1,639
الجنس :
الدعوات : 2
قوة السمعة : 8,530
جربت النسخة المحمولة من xamp بإصدار php 7.4.7

xampp-portable-windows-x64-7.4.7-0-VC15.7z

سيظهر لك أخطاء على صفحة المنتدى:

CODE
 Deprecated: Function get_magic_quotes_gpc() is deprecated in D:\xampp\htdocs\pbb303\includes\libs\functions.class.php on line 407 


CODE
 Warning: Creating default object from empty value in D:\xampp\htdocs\pbb303\common.php on line 193 


CODE
 Deprecated: Array and string offset access syntax with curly braces is deprecated in D:\xampp\htdocs\pbb303\modules\register.module.php on line 379 


لوحة الإدارة لن تعمل وستظهره أخطاء:
CODE

Deprecated: Function get_magic_quotes_gpc() is deprecated in D:\xampp\htdocs\pbb303\includes\libs\functions.class.php on line 407

Deprecated: Function get_magic_quotes_gpc() is deprecated in D:\xampp\htdocs\pbb303\includes\libs\functions.class.php on line 407

Deprecated: Function get_magic_quotes_gpc() is deprecated in D:\xampp\htdocs\pbb303\includes\libs\functions.class.php on line 407

Deprecated: Function get_magic_quotes_gpc() is deprecated in D:\xampp\htdocs\pbb303\includes\libs\functions.class.php on line 407

Deprecated: Function get_magic_quotes_gpc() is deprecated in D:\xampp\htdocs\pbb303\includes\libs\functions.class.php on line 407

Warning: Creating default object from empty value in D:\xampp\htdocs\pbb303\common.php on line 193




يمكنك اخفاء هذه الأخطاء ويستمر المنتدى بالعمل . لإخفاء الأخطاء أضف

CODE
ini_set('error_reporting', E_STRICT);


بعد
CODE
<?php


للملفات
CODE

includes/config.php
common.php


إذا مضطر للترقية لهذا الإصدار او انتظر تحديثات البرنامج.

look/images/icons/i1.gif هل يشتغل منتدى pbboard على نسخة php 7.4 الجديدة ؟
  17-07-2020 02:24 صباحاً   [6]
معلومات الكاتب ▼
انضم في : 18-07-2009
رقم العضوية : 1
المشاركات : 12,608
الدولة : KSA
الجنس :
الدعوات : 52
قوة السمعة : 74,316
موقعي : زيارة موقعي
نعم يعمل مع اخفاء الأخطاء كما ذكر الأخ كريم
لازالت اصدارات PHP الحديثة من 7.2.32 إلى 7.4.8 غير مستقرة تماماً وتتحدث باستمرار
أظن سيتم الاستقرار على PHP 8 قريباً خلال الفترة القادمة وسيبدأ اغلب المطورون بتعديل برمجياتهم ليتوافق تشغيلها معه مرة واحدة بعد استقراره

رد جديد موضوع جديد



المواضيع المتشابهه
عنوان الموضوع الكاتب الردود الزوار آخر رد
هل يشتغل منتدى Pbboard على php 7 ؟ unfogiven19
6 935 unfogiven19
[مجابه] منع مجموعة معينة من تحرير موضوعه الخاص في منتدى معين لا يشتغل محمد333
10 2283 نجم الويب

الكلمات الدلالية
يشتغل ، منتدى ، pbboard ، نسخة ، الجديدة ،









الساعة الآن 05:33 PM